
НАВЕРСТАТЬ УПУЩЕННОЕ
ПОДГОТОВКА, ЭКСПОРТ И ПРОВЕРКА PDF  
В ADOBE CREATIVE CLOUD



Документ PDF создать достаточно просто. Однако «правильный» PDF для 
печати создать намного более затруднительно — автор файла должен знать 
ответы на ряд вопросов, среди которых: «В какой версии PDF я должен 
сохранить файл?», «Насколько сильно можно сжать изображения?», 
«Следует ли растрировать объекты с прозрачностью?» и другие. 

К сожалению, в общем понимании полиграфическая верстка зачастую 
воспринимается как некая косметическая процедура. Всезнающий интернет 
навязчиво культивирует распространенное и абсолютно ошибочное 
мнение, что «в вёрстке нет ничего сложного» — и предлагает для 
подкрепления культа огромное количество безграмотных руководств. На 
98% эта информация сводится к набору «гигиенических» советов — общее 
оформление проекта, соотношение текстовой и изобразительной частей 
и так далее. Увы, вышеперечисленное не вполне соответствует основной 
задаче полиграфической верстки — максимально корректно использовать 
исходные материалы для создания пригодного для воспроизведения 
полиграфическим способом PDF-файла. В результате специалисты 
допечатной подготовки пьют валокордин, получая в работу макеты от 
последователей теории «ничего сложного».

Да, в полиграфической верстке много нюансов, однако выполнение трех 
последовательных шагов — подготовить, создать, проверить — при 
работе с документом существенно уменьшает количество ошибок в итоговом 
файле. 

Эти три слова — минимальный набор действий, позволяющий получить 
при печати те результаты, которых вы ожидаете.
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Перед началом работы убедитесь, что ваши рабочие 
приложения настроены соответствующим образом.

Наиболее важно использовать один и тот же цветовой 
профиль с начала работы и до вывода конечного файла 
PDF. Цветовые профили обеспечивают единство цвета 
при создании проекта и предсказуемость результатов при 
его печати. Используйте неверный цветовой профиль — 
и шанс того, что отпечатанная страница будет выглядеть 
совершенно не так, как планировалось, сильно возрастет. 

Уточните, какой именно цифровой профиль использует 
типография, и установите его во всех приложениях сюиты 
в меню Edit->Colour Settings. Чтобы не проделывать 
процедуру отдельно для каждого приложения, используйте 
механизм синхронизации настроек цвета в Adobe Bridge.

Откройте окно Edit->Color Settings в Bridge, выберите 
необходимый профиль, нажмите Apply — остальное Bridge 
cделает сам. Если в диалоговом окне Color Settings нет 
необходимого вам профиля, скопируйте icc-файл в одно из 
указанных ниже местоположений:

— Если вы хотите, чтобы профиль был доступен для 
всех пользователей Mac, поместите его в папку Library\
ColorSync\Profiles. Не пытайтесь поместить файлы в папку 
System\Library\ColorSync\Profiles — система не даст вам 
внести изменения.

— Если вы хотите, чтобы профиль был доступен только 
для текущего пользователя, сохраните его в папку Users\
(username)\Library\ColorSync\Profiles.  

Затем в Adobe Photoshop/InDesign/Illustrator откройте 
окно управления цветом Edit->Colour Settings. В секции 
Working Spaces выберите скопированный ранее RGB/
CMYK-профиль. Нажмите на кнопку Save, выберите имя 
и сохраните профиль, нажав OK. Обратите внимание, 
сохраняемые на этом этапе файлы настроек *.csf удобнее 
всего хранить в папке Library\Application Support\Adobe\
Color\Profiles — в этом случае профили будут доступны 
в диалоговых окнах сюиты даже при снятой галочке в 
чекбоксе Advanced.

Откройте Bridge и выберите из списка только что 
созданный профиль. Вы сможете поменять синхронизиру-
емый профиль в настройках Bridge в любой момент.

После сохранения и синхронизации цветовых настроек 
сконфигурируйте презет вывода PDF-файлов. Используйте 
скриншоты из раздела «Экспорт PDF из InDesign» в 
качестве отправлой точки, изменяя отдельные настройки 
при необходимости. Обратите внимание, что при создании 
пресета реающее значение имеет установка правильных 
настроек профиля Transparency Flattener в меню Edit.

ПОДГОТОВКА К СОЗДАНИЮ МАКЕТА
НАСТРОЙКА ОБОРУДОВАНИЯ И ОБРАБОТКА КОНТЕНТА

НАСТРОЙКА ПРИЛОЖЕНИЙ
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Важно помнить, что из плохо сверстанных документов 
InDesign получаются PDF низкого качества. Поэтому при 
работе с документом вы должны учитывать основные 
правила верстки и допечатной подготовки. Большинство 
страниц в документе будет содержать данные из внешних 
файлов, будь то импортированный текст, изображения или 
векторные иллюстрации. Подготовка исходных материалов  
— один из важнейших этапов создания макета.

При импорте текста внимательно следите за тем, чтобы 
из исходного документа не подтянулись нежелательные 
таблицы стилей, которые могут добавить в документ 
лишние шрифты или параметры текста. 

Векторные изображения также требуют внимательности 
при импорте — они должны быть созданы в корректно 
заданном пространстве CMYK (File>Document Colour 
Mode) и иметь соответствующие публикации настройки 
растровых эффектов (File>Document Setup). Если 
при создании векторной графики использовались 
растровые изображения, необходимо убедиться, что после 
использования в документе и масштабирования графики 
они все еще имеют достаточное для печати разрешение.

ВЫБОР И КАЛИБРОВКА МОНИТОРА

ПОДГОТОВКА КОНТЕНТА

Даже если вы доверяете своему монитору, предпримите 
меры как для увеличения точности его отображения. так и 
для и уменьшения количества отвлекающих факторов.

Удостоверьтесь в том, что ваш монитор должным образом 
откалиброван — используйте калибровочный инструмент 
(например, i1Display или Spider) или утилиту ColorSync, если 
ваш компьютер работает под управлением Mac OS X. 

Помните, что качество монитора имеет решающее 
значение. Однако окружение влияет на результат не 
меньше: отражения на дисплее или слишком яркие цвета 
вокруг монитора не только существенно искажают цвета, 
но и утомляют глаза, что, в конечном счете, сказывается 
на качестве визуальной проверки PDF-файлов. Одними 
из наиболее часто используемых приемов являются 
регулировка яркости освещения в помещении, замена 
цветных обоев рабочего стола на нейтральный серый фон 
и использование полноэкранного режима при работе в 
приложениях Adobe Creative Cloud.

Дополнительную информацию об улучшении качества 
передачи цвета и снижении утомляемости глаз вы можете 
получить из информационных материалов: 

• «Если важен цвет. Предсказуемый цвет — ответы  
для заинтересованных»

• «4 условия сохранения цвета. Предсказуемый цвет — 
печать упаковки и этикетки»

• «Глаза не зубы. 9 советов, как сохранить работоспособ-
ность и понизить утомляемость при длительной работе 
за монитором»

http://www.legion.ru/upload/medialibrary/007/150605_legion_colourmanagement_web.pdf
http://www.legion.ru/upload/medialibrary/007/150605_legion_colourmanagement_web.pdf
http://www.legion.ru/upload/medialibrary/75d/151112_legion_cm_4-keys_2_solid_cm_a4_2p.pdf
http://www.legion.ru/upload/medialibrary/75d/151112_legion_cm_4-keys_2_solid_cm_a4_2p.pdf
http://www.legion.ru/upload/medialibrary/a1f/160128_legion_9tips_eyes_web.pdf
http://www.legion.ru/upload/medialibrary/a1f/160128_legion_9tips_eyes_web.pdf
http://www.legion.ru/upload/medialibrary/a1f/160128_legion_9tips_eyes_web.pdf
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Формат  растровых изображений может быть разным 
(скомпрессированные JPEG, различные варианты TIFF или 
«родные» файлы Adobe Photoshop — PSD), однако все они 
должны соответствовать определенным требованиям: как 
минимум, находиться в правильном цветовом пространстве 
(CMYK) и иметь достаточное для печати разрешение (300dpi). 
При использовании в макете 1-битных изображений 
обязательно убедитесь в том, что изображение имеет 
высокое разрешение — обычно это 1800dpi.

Вы можете автоматически преобразовать все 
используемые в документе изображения в CMYK непо-
средственно при экспорте PDF-файла, однако результаты, 
скорее всего, будут далеки от идеала. Дело в том, что 
часть цветов, которые отлично выглядят на дисплее 
в RGB, технически невозможно напечатать с той же 
насыщенностью после преобразования (Edit->Convert 
to profile) в CMYK. Так что для достижения желаемых 
результатов вам придется дополнительно обрабатывать 
изображение. Автоматическое преобразование лишит вас 
этой возможности. 

Обрабатывая RGB-изображение в Photoshop, вы можете 
вызвать окно просмотра цветов будущего CMYK-изображе-
ния в любой момент до начала преобразования через меню 
Proof Colours (View>Proof Colours) в Photoshop. Там же, 
в меню View, вы можете настроить параметры имитации 
цветового профиля (View>Proof Setup). Помните, что 
лучшей стратегией является импорт в документ уже пре-
образованных в CMYK изображений — тогда вы будете 
уверены в результате.
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Минимум, который вам необходим для работы — точные 
данные о размере листа (обрезной и дообрезной формат) и 
профиле CMYK, который использует типография. 

При работе с документом вы должны точно представлять 
себе границы обрезного формата (trim) листа — тогда вы 
будете уверены в том, что значимые элементы дизайна не 
пострадают при биговке/резке изделия. 

Вылеты под обрез (bleed) зависят от дизайна макета, 
технологии печати и резки. Обычно под обрез оставляется 
3–5 мм с каждой из сторон. Вы можете включить набор 
направляющих для выпуска под обрез непосредственно в 
Adobe InDesign (File->Document Setup, раскрывающаяся 
секция Bleed & Slug). Они сориентируют вас, насколько 
далеко нужно продлить тот или иной объект за пределы 
обрезного формата. Кроме того, установленные в меню 
Document Setup параметры выпуска под обрез позднее 
будут использованы при экспорте конечного PDF.

При верстке документа важно особое внимание 
уделять правильному расположению объектов на слоях, 
особенно, если в документе присутствуют эффекты 
прозрачности. Дело в том, при наложении прозрачности 
на текст повышается риск растрирования элементов и 
возникновения артефактов в процессе создания PDF. 
Установка высокого разрешения в меню Transparency 
Flattener (см. «Настройка приложений») решит 
большинство проблем, однако привычка держать объекты 
с эффектами прозрачности на отдельном слое ощутимо 
упростит дальнейшую работу с ними. 

СОЗДАНИЕ ДОКУМЕНТА INDESIGN 
ВЕРСТКА И ДОПЕЧАТНАЯ ПРОВЕРКА

СОЗДАНИЕ И ВЕРСТКА ДОКУМЕНТА

ВЫПУСК ПОД ОБРЕЗ. Дополнительное пространство 
(обычно 3-5 мм) вокруг обрезного края страницы, 
компенсирующее движение бумаги при печати или резке.

ОБРЕЗНОЙ ФОРМАТ. Окончательный размер страницы 
документа.

ОТСТУП ДЛЯ ЗНАЧИМЫХ ЭЛЕМЕНТОВ. Отступ от обрезного 
края (обычно 5 и более мм) для того, чтобы обезопасить 
значимые элементы дизайна. 

1

2

3

1
2
3

В Adobe InDesign встроены механизмы проверки 
документа в режиме реального времени, позволяющие  
устранять проблемы сразу же после их возникновения. 
В меню Output (Window->Output) в InDesign  находятся 
пять панелей инструментов для проверки и подготовки 
макета к печати. Это панели Flattener Preview, Preflight, 
Separations Preview, Trap Presets и Attributes. 

Особый интерес представляет панель Preflight — набор 
гибко настраиваемых динамических инструментов для 
проверки создаваемого документа в режиме реального 
времени. Несмотря на то, что основной профиль Preflight 
Basic включен по умолчанию, имеет смысл настроить 
дополнительный профиль, который отслеживает большее 
количество ошибок — от наличия в системе используемых 
в документе шрифтов до разрешения импортируемых 
изображений и настроек печати. 

ПРОВЕРКА В РЕАЛЬНОМ ВРЕМЕНИ
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Сводный отчет об ошибках отображается в виде списка 
в окне панели. Однако вы можете судить о состоянии 
документа, не открывая ее — виджет инструмента Preflight, 
находящийся в левой нижней части окна InDesign,  будет 
держать вас в курсе событий. Зеленая иконка обозначает, 
что ваш документ готов к печати, красная — что в документе 
присутствуют ошибки, которые необходимо устранить. 

Просмотр наложения цветов (View->Overprint 
Preview), даст вам представление об объектах, которые 
могут оказаться случайно скрытыми из-за неправильно 
установленного наложения цветов. 

В большинстве случаев нет необходимости что-то менять 
в настройках оверпринтов или треппинга, если этого не 
требует типография. Однако при возникновении проблем 
с наложением цветов в импортированных файлах стоит 
обратить внимание на панель Attributes, при помощи 
которой можно задать параметры наложения цветов 
отдельных объектов.

Для того, чтобы обеспечить максимально качественное 
отображение изображений при визуальной оценке 
документа, установите параметры Display Performance 
(View->Display Performance) на High  Quality Display. 
Настройка требовательна к оборудованию, поэтому при 
наличии проблем со скоростью прорисовки страницы при 
верстке документа используйте опцию Typical Display. 

Все цвета должны находиться в цветовом пространстве 
CMYK. Помните, что импортированная графика может 
добавлять в документ свои образцы цвета. Проверьте 
палитру Swatches (Window->Colour->Swatches) и панель 
Separations Preview на предмет наличия плашечных 
(spot/pantone) цветов и цветов в пространстве RGB и 
преобразуйте их в CMYK при необходимости. В палитре 
Swatches перед проверкой необходимо выбрать опцию Add 
Unnamed Colors. С этой же целью вы можете использовать 
стандартный профиль Colour Space панели Preflight.

Не переусердствуйте при создании эффекта глубокого 
черного цвета (rich black) — в результате вы можете 
превысить лимит суммарно допустимого краскозаполнения 
(TIL) по CMYK в процентном соотношении. Максимально 
допустимые значения этого параметра применяются для 
того, чтобы избежать размокания бумаги (или растекания 
краски) при использовании при печати слишком большого 
количества краски. В большинстве случаев превышением 
TIL будут считаться значения выше 220-250% в газетных 
типографиях и 300-320% — на листовых машинах 
более высокого качества. Проверить макет на предмет 
проблемных областей вы пожете при помощи установки 
итогового лимита в выпадающем списке View: Ink Limit в 
панели Separations Preview.

Если вы используете в документе эффекты прозрачности, 
перед экспортом проверьте, не возникнет ли проблем с 
растрированием векторных элементов  при помощи панели 
Flattener Preview. Помните, что артефакты растрирования 
особенно заметны на текстовых объектах.
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ЭКСПОРТ PDF ИЗ INDESIGN СС ИЛИ ВЫШЕ
РЕКОМЕНДУЕМЫЕ НАСТРОЙКИ ЭКСПОРТА

Создайте новый пресет Transparency 
Flattener (Edit->Transparency Flattener 
Presets). Поставьте галку напротив Convert 
All Text to Outlines при необходимости 
преобразования шрифтов в кривые. 

В меню File->Export в поле Format выберите 
Adobe PDF (Print). Назовите файл и выберите 
место сохранения. Нажмите Save.

Во вкладке General установите Compatibility 
с Acrobat 4 (PDF 1.3) и снимите галочки со 
всех чекбоксов. Убедитесь, что установлена 
опция Pages. 

Во вкладке Compression установите ZIP 
компрессию. Отсутствие сжатия нежелательно, 
использование JPEG — недопустимо.

Во вкладке Marks and Bleeds оставьте 
секцию Marks без изменений. В секции Bleed 
and Slug используйте опцию Use Document 
Bleed Settings, если вы устанавливали 
вылеты при создании документа.

Во вкладке Output рекомендуется установить 
No Colour Conversion. Если вы знакомы с 
управлением цветом и знаете особенности 
технологического процесса типографии, вы 
можете установить свои настройки. 

Нажмите кнопку Ink Manager и убедитесь, 
что в публикации не используются смесевые 
цвета. Автоматическое преобразование 
цветов в CMYK на этапе экспорта PDF может 
привести к неожиданным результатам.

Во вкладке Advanced выберите профиль 
Transparency Flattener, который вы создали 
несколькими шагами ранее. Все галочки в 
секции OPI должны быть сняты.

Убедитесь, что все параметры во вкладке 
Security отключены. 
Проверьте все выбранные настройки во 
вкладке Summary.
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ИНСТРУМЕНТАРИЙ ADOBE ACROBAT

Даже если все основные принципы создания документа 
были соблюдены, остается небольшая вероятность, что 
итоговый файл PDF будет содержать ошибки. Поэтому перед 
отправкой файла в печать следует выполнять два действия: 
визуальный осмотр файла и предпечатную проверку при 
помощи инструмента Flightcheck. 

На рынке существует множество серверных систем для 
выполнения предпечатной проверки (например, Dalim 
Twist, One Vision Asura и Enfocus Pitstop Server) и отдельных 
клиентских приложений (таких как Markzware Flightcheck 
и Enfocus Pitstop). Выберите программное обеспечение, 
которое больше всего подходит для ваших нужд. Не стоит 
забывать, что Flightcheck входит в комплект поставки 
Adobe Acrobat Pro. Однако перед началом работы Acrobat 
необходимо настроить.

ПРОВЕРКА ИТОГОВОГО ФАЙЛА PDF

НАСТРОЙКА ACROBAT

PAGE DISPLAY: секция DEFAULT LAYOUT AND ZOOM
Настройка исключительно эстетическая, однако 

включенные значения Single Page в выпадающем списке 
Page Layout и Fit Page в выпадающем списке Zoom 
позволяют открывать каждый PDF в подходящем по 
размеру окне.

PAGE DISPLAY: секция RESOLUTION
Здесь нужно выставить настройки на Use System 

Setting для обеспечения точного отображения пикселей на 
странице.

PAGE DISPLAY: секция RENDERING
Снимите галочки со всех чекбоксов секции Rendering. 

Тогда вы будете уверены, что PDF отображается корректно, 
«как есть»: с использованием только внедренных шрифтов 
и без искусственного сглаживания. 

Если вы оставите галочки на местах, скорее всего, 
в файлах с эффектами прозрачности вы будете видеть 
тонкие белые линии, которых на самом деле там нет — 
оптические артефакты, остающиеся после «сплющивания» 
эффектов прозрачности при экспорте PDF. Если параметры 
выключены, но белые линии остаются — значит, документ 
не был подготовлен должным образом или разрешение 
Transparency Flattener было недостаточно высоким. В 
обоих случаях PDF придется экспортировать заново.

PAGE DISPLAY: секция PAGE CONTENT & INFORMATION
Все настройки в этой секции выводят на экран 

дополнительную информацию о документе, поэтому вы 
вольны оставить те, которые кажутся вам необходимыми 
для работы.

COLOUR MANAGEMENT
Убедитесь, что параметры синхронизированы с другими 

приложениями Creative Cloud.
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В Adobe Acrobat DC встроен набор инструментов для 
всесторонней проверки и исправления файла перед 
печатью. Доступ к панели инструментов Print Production  
осуществляется через меню Tools-> Print Production.

ПАНЕЛЬ PRINT PRODUCTION

OUTPUT PREVIEW 
Объединяет в одном удобном диалоговом окне просмотр 

сепараций, экранную цветопробу, предупреждения о 
связанных с цветом ошибках и многое другое.

PREFLIGHT 
Позволяет проверить документ на предмет наличия рас-

пространенных ошибок вывода и исправить найденные 
ошибки.

EDIT OBJECT 
Используется для выделения, перемещения и 

редактирования векторных и растровых объектов. 
Позволяет редактировать отдельные характеристики 
выбранного объекта, например, теги или  цветовое 
пространство.

CONVERT COLORS 
Преобразует объекты в цветовых пространствах 

RGB, CMYK и Grey в целевое цветовое пространство. 
Преобразование базируется на настройках цвета в PDF 
и обеспечивает корректный перевод цветов в цветовое 
пространство CMYK.

FLATTENER PREVIEW 
Управляет растрированием эффектов прозрачности 

перед выводом на печать. Правильно выведенный файл 
PDF не может содержать в себе эффекты прозрачности.

SAVE AS PDF/X 
Используется для сохранения документа в соответствии 

со стандартами PDF/X. 
SET PAGE BOXES 
Инструмент позволяет управлять различными 

техническими форматами документа: выпуском под обрез, 
обрезным форматом, отступами для значимых элементов. 
Просто выберите нужный элемент в диалоговом окне и 
установите единицы измерения: при этом будут показаны 
миниатюры страниц с местонахождением интересующего 
вас объекта.

   ADD PRINTER MARKS 
Встраивает в PDF стандартные метки реза для позицио-

нирования.
FIX HAIRLINES 
Находит линии нулевой толщины и заменяет их линиями 

большей толщины.
INK MANAGER 
Позволяет задать значение рабочих плотностей красок и 

порядок их наложения.
TRAP PRESETS
Позволяет создавать и настраивать параметры треппинга 

перед последующим экспортом в  PostScript 3 RIP.
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Диалоговое окно Output Preview позволяет проверить, 
используются ли в документе плашечные цвета, или 
посмотреть процентное содержание красок, наведя курсор 
на тот или иной элемент страницы (своего рода «экранный 
денситометр»). Кроме того, Output Preview предоставляет 
набор инструментов для имитации вида файла в различных 
условиях. По умолчанию выпадающий список Simulation 
Profile отображает текущий цветовой профиль документа. 
Если вы хотите просмотреть файл с использованием 
другого цветового профиля, выберите его из списка. Также 
в верхней части окна можно включить дополнительные 
параметры отображения:

Simulate Black Ink включает реалистичное отображение 
черного цвета, делая эффект rich black более заметным.

Simulate  Paper Color дает представление о виде 
документа непосредственно на бумажном носителе.

Simulate Overprinting должна быть включена всегда (и 
она включена по умолчанию в Acrobat). 

Выберите Ink Manager для того, чтобы открыть окно 
менеджера красок и просмотреть плотность и порядок 
наложения цветов.

Инструмент Show используется для изоляции и просмотра 
определенных объектов. Нужно посмотреть только текст 
с внедренными шрифтами или только изображения в 
цветовом пространстве RGB? Используйте Show. 

Выпадающий список Preview позволяет переключаться 
между тремя основными инструментами Output Preview: 
просмотром сепараций, цветовых предупреждений и 
инспектора объектов.

 Инструмент SEPARATIONS. Используйте разные опции 
списка, чтобы просматривать сепарации вместе или 
по отдельности. Поставьте галочку рядом с Total Area 
Coverage и установите пороговое значение для того, чтобы 
подсветить зоны с превышением суммарного краскоза-
полнения. Изменение размеров образца (Sample Size) 
позволит вам увеличить или уменьшить чувствительность 
инструмента. 

Инструмент COLOR WARNINGS. Поставьте галочку рядом 
с Overprinting или Rich Black для того, чтобы подсветить 
потенциально проблемные зоны. 

Инструмент OBJECT INSPECTOR. Кликните на объекте, 
чтобы получить подробную сводку: цветовое пространство, 
размер пикселей, оверпринт и т.д. Однако будьте 
внимательны: если вы установили метрическую систему 
во вкладке Units&Guides, разрешение изображения будет 
отображаться в пикселях на сантиметр. Полезно оставить 
настройки в метрической системе, для удобства создав 
справочную таблицу с соотношениями DPCM и DPI.

OUTPUT PREVIEW



В меню Tools выберите Print Production->Preflight (или 
нажмите Cmd-Shift-X) для того, чтобы открыть диалоговое 
окно Flightcheck. Acrobat имеет много встроенных 
профилей, однако в подавляющем большинстве случаев 
оптимальным решением будет запрос в типографии (или 
поиск на сайте типографии) подходящего профиля Preflight. 
Если по каким-либо причинам получить preflight-профиль у 
типографии не представляется возможным, в качестве аль-
тернативного решения можно поискать подходящий под 
текущие задачи профиль на сайте Ghent Workgroup.

Ghent Workgroup — международная ассамблея 
промышленных объединений, цель которой — разработка и 
поддержка общего для индустрии комплекса спецификаций, 
предназначенного для пользователей-полиграфистов. 

Результаты деятельности группы — полный набор 
параметров рабочих заданий Acrobat Distiller и профили 
для предпечатной проверки для Adobe Acrobat и Enfocus 
PitStop.

Файлы распространяются бесплатно и могут быть 
скачаны с основного сайта Ghent PDF Workgroup. 

Выберите желаемый профиль проверки и нажмите 
на кнопку Analyse. Дождитесь окончания процесса и 
проверьте результаты.

Если в PDF имеются ошибки, вы можете сохранить 
найденные проблемы в отдельный документ для 
дальнейшей работы, кликнув на кнопку Create Report. При 
экспорте отчета, выберите Details->Problems Highlighted 
By Layers, затем сохраните его.

ИСПОЛЬЗОВАНИЕ FLIGHTCHECK

АНАЛИЗ РЕЗУЛЬТАТОВ
Сводный отчет об ошибках состоит из общей страницы, 

которая сообщает обо всех найденных в документе ошибках, 
и копии оригинального PDF с выделением проблемных 
элементов прямо на странице документа. Страница отчета 
содержит три логических раздела:

РЕЗУЛЬТАТЫ ПРОВЕРКИ. В списке перечислены ошибки, 
найденные в процессе  проверки. Их можно разделить на 
три вида: ошибки (должны быть обязательно исправлены), 
предупреждения (требуют дополнительного визуального 
контроля) и информационные сообщения.

ИНФОРМАЦИЯ О ДОКУМЕНТЕ. Список содержит 
подробную информацию документе: создатель, версия PDF, 
использованные шрифты и изображения и т.д.

ИНФОРМАЦИЯ ОБ ОБОРУДОВАНИИ. Содержит данные о 
том, на каком оборудовании проводился Preflight: версии 
операционной системы и Acrobat и т.д.

Используйте инструмент Output Preview->Object 
Inspector для того, чтобы получить дополнительную 
информацию о проблемных объектах.

http://www.gwg.org


ТИПИЧНЫЕ ОШИБКИ

СОЗДАНИЕ ДОКУМЕНТА
НЕВЕРНО ЗАДАНЫ РАЗМЕРЫ СТРАНИЦ
Размер страницы должен быть точно задан с самого 

начала. Не менее важно заранее задать выпуск под обрез 
(3-5 мм) для компенсации движений бумаги при печати и 
резке: продление элементов за край обрезного формата 
после окончания верстки может серьезно повлиять на 
дизайн проекта. Помните о том, что в большинстве случаев 
все страницы в документе должны иметь одинаковый 
размер во избежание непредвиденных проблем при сборке.

ПРИСУТСТВУЮТ ССЫЛКИ И OPI-ОБЪЕКТЫ
Все объекты должны быть внедрены (embed) в файл. На-
личие OPI-объектов можно отследить с помощью Preflight 
(вкладка Images->Images use OPI).

ФАЙЛ СОДЕРЖИТ СЛОИ
Слои в файле можно отследить как визуально в Acrobat, 

используя левое боковое меню, так и при помощи Preflight 
(вкладка Custom checks).

СЛИШКОМ ТОНКИЕ ЛИНИИ
Большинство машин просто не в состоянии напечатать 

слишком тонкие линии. Обычно минимально воспроизво-
димая толщина позитивной линии равна 0,10pt (0,03 мм). 
Обращайте особое внимание на технические требования 
типографии. А отследить слишком тонкие линии в Acrobat 
вам помогут инструмент Fix Hairlines и вкладка Rendering 
в Preflight.

НЕДОСТАТОЧНОЕ СМЕЩЕНИЕ МЕТОК РЕЗА
Вся служебная информация (метки, кресты, шкалы и т.п.) 

должна располагаться не ближе 2 мм от обрезного формата, 
в противном случае есть риск их возникновения в уже 
собранном изделии.

ШРИФТЫ И ПЛАШКИ
ШРИФТЫ НЕ ВНЕДРЕНЫ В ДОКУМЕНТ
Гладкого отображения текстовых элементов намного 

проще достичь, производя печать с использованием 
оригинального файла шрифта. В связи с особенностями 
лицензирования, файлы шрифтов не могут свободно 
передаваться в извлекаемых форматах. Внедрение 
шрифтов в PDF  — единственный способ качественно их 
воспроизвести. Если шрифты отсутствуют или недоступны, 
они, как правило, заменяются на шрифт Courier, который, 
скорее всего, уничтожит дизайн. И расстроит заказчиков.

ИСЧЕЗНУВШИЕ ОБЪЕКТЫ
Проверяйте все объекты с вывороткой или оверпринтами 

либо в InDesign, либо в Acrobat. И никогда не устанавливайте 
параметр «overprint on» на объекты белого цвета. Это 
приводит к их исчезновению.

ИСПОЛЬЗОВАНИЕ КОМПОЗИТНОГО ЧЕРНОГО
Для всех 100% черных элементов размером 10х10 мм или 

больше имеет смысл установить композитный черный цвет 
— составной цвет с соотношением, например: C50% M40% 
Y40% K98% (сумма красок 228%) или C70% M60% Y60% 
K98% (сумма красок 288%).

ЦИФРОВЫЕ ИЗОБРАЖЕНИЯ
ПРЕВЫШЕНИЕ СУММАРНОГО КРАСКОЗАПОЛНЕНИЯ
Зоны с превышением суммарного краскозаполнения 

(TAC) — зоны, в которых общая сумма красок превышает 
максимально допустимую технологией печати. Ошибка 
устраняется достаточно легко —  используемый при выводе 
PDF цветовой профиль контролирует цвет во всех четырех 
сепарациях. Используйте верный цветовой профиль — и 
вы никогда не встретитесь с этой проблемой. 

СЛИШКОМ НИЗКОЕ РАЗРЕШЕНИЕ
Изображения с низким разрешениям выглядят пиксели-

зованными и низкокачественными. Даже если вы начали 
работать с изображением с разрешением 300dpi, убедитесь, 
что после масштабирования и обрезки его эффективное 
разрешение не изменилось.

ЦВЕТ И ПРОЗРАЧНОСТЬ
НАЛИЧИЕ НЕ-CMYK ЭЛЕМЕНТОВ
RGB категорически не допускается в печатных файлах. 

Цветовая модель PDF должна быть задана в системе CMYK, 
дополнительные цвета (если они предусмотрены дизайном 
и бюджетом проекта) должны быть описаны как Spot Colors. 
Обязательно проверьте, не остадись ли в макете случайно 
цвета RGB или LAB. Это можно сделать с помощью Preflight. 
Дополнительные использованные цвета можно посмотреть 
в окне Output Preview.

НЕВЕРНОЕ ЦВЕТОВОЕ ПРОСТРАНСТВО
Не забудьте настроить подходящий цветовой профиль в 

параметрах управления цветом вашего приложения. 

127015, г. Москва, ул. Б. Новодмитровская, 14/2
тел.: +7 (495) 984 9041

192029, г. Санкт-Петербург, пр. Обуховской обороны, 76/7
тел.: +7 (812) 327 3129
www.legion.ru

КАК ВЫПОЛНИТЬ ТЕХНИЧЕСКИЕ ТРЕБОВАНИЯ ТИПОГРАФИИ


